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Introduction

Below you will find instructions on how to log in and translate in GroupShare, as well
as details on information security relating to the assignments. Please read the
instructions carefully before working on the assignments.

Should you have any questions about using GroupShare or about information security
relating to the assignments, please contact your Project Manager at Semantix.

Information security & data protection

When working on these assignments, you need to pay special attention to information
security and data protection, as the translatable documents may contain sensitive
personal data.

The Semantix Supplier Agreement, its Data Processing Appendix, and the NDA
between you and Semantix apply to all assignments, as well as the Semantix
information security policy and guidelines for suppliers:

e https://www.semantix.com/why-semantix/security/information-security-
policy-and-quidelines-for-suppliers

Note in particular that according to the Data Processing Appendix you may not transfer
or process Personal Data in a non-European Economic Area (EEA) country without prior
written consent by Semantix.

The following technical constraints also apply to these jobs:

e Users are prevented from downloading the translatable files to their local
computer.
e Copying, cutting and pasting text in the translation editor is prevented.

Please note that due to the confidential and sensitive nature of the material, it is
prohibited to search for entire phrases using public search engines (e.g. Google, Bing,
Safari). You may only search for individual words or terms using public search
engines.

You may also visit our Language Talents’ Forum to find information about translating
files for our public sector clients in Sweden:

e https://www.semantix.com/careers/work-as-translator/language-talents-
forum/swedish-public-sector.
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Duty to disclose data security breaches

Should you suspect any personal data violation, security breach or system abuse on
your computer and/or other devices, immediately contact your Project Manager at
Semantix. You must report any violation to Semantix in writing immediately upon
becoming aware of it, and in no event later than within twenty-four (24) hours.
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Logging in to GroupShare

When work is assigned to you in GroupShare, you will receive an email notification.
The notification contains a link that will take you to the GroupShare login page in your
browser. GroupShare is browser-based, so you can use it on both PC and Mac.
Supported browsers include Google Chrome (recommended), Firefox, and Safari. Note
that Microsoft Edge and Internet Explorer are not recommended, as the online
translation editor does not work properly in these browsers.

The address for the login page is https://groupshare.semantix.com. Select
SemantixldentityService under Login provider without entering any other data.

q Trados GroupShare

Username

Password

Login provider

You will be automatically redirected to the Semantix login page. Use your Semantix
credentials to log in (the username is your email address).

“ If you do not have a Semantix login or you have forgot your password, click on
“Forgot password or new user?” and follow the instructions provided.

Two-factor authentication

Logging in to GroupShare requires two-factor authentication, which you must
configure on your first login.

1. Download a two-factor authenticator app (Microsoft Authenticator or Google
Authenticator) to your mobile device.
2. Open the authenticator app, add a new account by tapping on the + icon in the

app.
3. Select “Scan QR code” and scan the QR code displayed on the Semantix login
page.
4. Enter the six-digit code provided by the authenticator app in the confirmation
box and click on Verify.

Remember to save the recovery codes provided during the configuration!
“ You can use them to log in if you don’t have access to the authenticator app.
You will also need the codes for resetting the app if you change your device.
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After you have installed and configured the two-factor authenticator app, you will
need to provide the six-digit code (for sis.semantix.se) on each login. Make sure you
have the mobile device with the authenticator app on hand when logging in:

all Telavox 4G

= Authenticator

702 724 G
LI .

sis.semantix.se
@ @hotmail.com
399 624/

A P

Authenticator salasanat

Once you have entered the one-time code, you will be taken to the project view in
GroupShare.

“ If you get an error about the one-time code being invalid, please check that the
clock on both devices is set to the same time.

Accessing assignments

GroupShare will send you an automatic email notification when work is assigned to
you. The notification message contains details about the project and the translatable
files as well as a link to the login page.

You can go to GroupShare by clicking on the server link in the notification message.
(If not already logged in to GroupShare, you will first be taken to the login page.)

W Trados GroupShare

Trados GroupShare Notification - New Assignment

. = il 0 CTSErVEL.
Organization:
Server: https://groupshare.semantix.com
Dear Test Translator,

These files have been assigned to you for the current phase. These files are ready for you to work on:

File Name Source Language Target Language Total Words Current Phase Due Date Assigned Users
Hello World.docx.sdlxliff fi-fi en-gh 2 Translation
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The Projects view lists all projects that are assigned to you.

Wed, Aug 07, 2034 10:57 Wed, D, 30, 2024 1200 = +® — -
Mon, ul 29, 2024 09:11 Fn, Oct, 18, 2024 18:00 o Hastorg O

To open a project, click on the project name. Please note that the Projects view lists
all ongoing projects (including projects not assigned to you). Once you have opened
the project, you will see the files that have been assigned to you for translation or
review.

To open afile, first select the file using the checkbox and then click on Open in Editor >
Advanced. This will open the file in a new browser tab. Please note that you can only
open one file at a time.

g Trados GroupShare Projects  Resources  Users  Background Tasks © o a
All projects new-test @

% new-test

6 Project ID f3bb0460-d1e5-4bdd-ade2-15d87 7aacedt 0% D“’v

- Created by Anonymous User on Mon, Jul. 29, 2024 09:11 - 1 File(s)

testOrg. Delivery by Fri, Oct. 18, 2024 18:00
Estimated project progress is 0%.

ELY ]

Z Refresh (@ Open in Editor ~ 4 Import package |||
Preparation @ Advanced ranslation Review Finalisaticn

FILES
Hello world doex sdlliff

&8 English (United Kingdom)

@ onmousier
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Translating

The Advanced Online Editor for GroupShare is similar to the translation editor in
Trados Studio but has limited functionality. To display translation memory matches, if
translation memories are available, click on Show Lookups Panel in the menu on the
right.

& Trados GroupShare

i ; R G How do you communicate in foreign languages?

n forelgn Ianguages? a kielilla? Miten kommunikoit vierailla kielilla?

Do you do what our customers do? Teetkd sitd, mitd asiakkaamme tekevat? NMT c v H

Translate your material into all the language Ka&nnatko aineistosi kaikille kohdelukijakunt sample-tm Modified on: October 15, 2024 Modified by: Test 75“\/

s of your target readership, learn the langua asi kielille, opetteletko kieltd vai otatko tulki Terms

ge or take an interpreter with you to multi-  n mukaasi monikielisiin liiketapaamisiin? language Show Lookups Panel |

Our customers know that translation into th  Asiakkaamme tietavat, etta kadntaminen ko el
2 elanguage spoken in your target market inc hdemarkkinaillasi puhutulle kielelle lisda my

reases sales by 25%. yntid 25%.

And if you want to tell people things rather t Ja jos haluat kertoa ihmisille asioita sen sijaa

han sell people things, you still want to gety n, etta myisit ihmisille asioita, haluat silti saa B

L VY P D Y P S T RS A PR (S ST (TN P P - o
Insel 158 Words 11 segments - 10 Untranslated 9.09% Complete =>4

n foreign languages.docx 3 Heading 2 5 Heading

7012)
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How do you communicate i

Miten kommunikoit vieraill

2. Checkin file

Segments

Lookups

Translation Memory Matches

& Download

’E'( m &,

The buttons for confirming segments etc. can be found on the Segments tab of the
ribbon. If you don't see the Segments tab, click on the three dots in the upper right

corner of the ribbon.

Frequently used keyboard shortcuts

e Confirm segment: Ctrl+Enter
e Copy source to target: Ctrl+Ins
e Insert selected match to target: Ctrl+Shift+A

Editor settings

To display hidden characters (e.g. spaces) select Formatting > Show whitespaces
under the Home menu.

To change the font size, go to the View menu and select Fonts > Enable Text Zoom >
Larger / Smaller.
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Inserting terms in the target segment

Terms found in the termbase, if termbases are available, are highlighted in the source
segment with a red line above the term. The target terms can be found in the Lookups
panel. The translation editor in GroupShare uses Autosuggest. when you start typing
the translation of a term shown in the Lookups, matching terms will appear below the
cursor. Select the correct term using the arrow keys (arrow up/down) and insert by
pressing Enter.

& Trados GroupShare 2 Checkinfle & Download
Home  Review  View
ow Navigation C' 64 4 Larger | G ShowFormatingTags |~ @ Filter Lookups O
orizontal | [EISRGW ont Stracture | Adapt Enable 4y salier SEoTEnEIEE o . e
B Horizontal Show Document Structure o g Y4 Smalle: Show Tag Details [ Alternative view Light =
Navigation Fonts Tags Lookups Theme Preview &
[} How do you communicate in foreign languages.docx > Paragraph Lookups o |—\>
1| How doyou cate in foreign 2 Miten ikoit vierailla kielilla? (|
Terms B
Do you do what our customers do? Teetkd sitd, mité asiakk e tekevil NMT
Translate your material into all the languages K33nnatks aineistosi kaikille kohdelukffakuntasi ki - language Y"
i - kieli
S ofvour terget readership, leam the anguage +e+Enter || [} %

or take an interpreter with you to multi-

lingual business meetings?

Inserting tags

Tags can be inserted using the same keyboard shortcut that is used in Trados Studio:
Ctrl +,. Select the correct tag using the arrow keys (arrow up/down) and enter it by
pressing Enter.

“ A quick way to place a tag pair is to first highlight the text that should be
surrounded by the tags.

& Trados GroupShare

Home Review View
£ show Navigation C' 64 [ Show Formatting Tegs @ Filter Lookups v _O
B Horizanta Show Document Structure é\gf;g Tei?iibo‘jm show TagDemils w | [ Alternative view Light =
Layout Navigation Fonts Tags Lookups Theme Preview
[} How do you communicate in foreign languages.docx > Paragraph
By using our connectors, you can do just that. Liittimiemme ayulla voit tehda juuri sen.
Our [¥gsfiRky connector solutions |RIBEHnk Ctrl +, Our connector solutions are fully infegrated in your CMS or PIM system.
are fully integrated in your CMS or PIM system. T+ Enter hyperfink - < hyperlink
q ; q q o el S o F £ 3 g
They make it possible for you to handle translations faster and more securely t NTen - Oksia nopeammin ja turvallisemmin kuin kosk
han ever before and there is no need for copy & paste or to worry about what opioida ja liittdd tai huolehtia kdytettdvasta tie
file format to use. dostomuodosta.
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Review

Spellchecking

GroupShare does not have a native spellchecker like Studio, but you can use your
browser’s spellchecker. Below you can find instructions on how to activate the
spellchecker in Chrome and Firefox.

With the spellchecker enabled, the browser will highlight misspelled words using a red
wavy line under the word. To view suggested spellings, place the cursor on the word
and right-click.

Chrome

Right-click on the text then select Spell check > select the relevant language. Select
the option “Use basic spell check”. Spellchecker languages can be added under Spell
check > Language settings > Language > Add languages.

“ Do not select “Use enhanced spell check”, as the enhanced spell check sends
the text you check to Google.

HELSINKI DISTRICT COURT

Emaiji Win +Period

Undo Crl+Z

Select all Ctrl+A

Spell check = All your languages

Writing Direction 3 English (United States)
Finnish

Inspect
Swedish

German

Danish
Norwegian Bokma!
Italian

French

O000O0000®O

Romanian

Language settings

AN

Use basic spell check

Use enhanced spell check

Firefox
Right-click on the text and select Check Spelling. Select the relevant language under
Languages. Spellchecker languages can be under Languages > Add Dictionaries...

“ Firefox does not currently offer a Finnish spellchecker dictionary.
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HELSINKI DISTRICT COURT

Undo
Cut

Copy
Paste

Delete

Select All

¥  Check Spelling
Languages 5| = English (United States)

Inspect Elernent (Q) Swedish (Sweden)
| Add Dictionaries..

The Review phase allows you to track the changes you make. To use Track Changes,
go to the Review menu and click on Track Changes (keyboard shortcut Ctrl+Alt+F10).
Under Revision Mode you can choose whether to view the markup for your changes or
the final version without markup.

& Trados GroupShare

Home Review Wiew
B Original =
[Z 0o B
=l o, £ * - 2> 4
racl evisicn 1 Fina H . +
Chanzes Made + ct Previous Next Verify w
= All Markup
Werify

[ Hello World.docx > Paragraph

F Hello World! Hei maailma!
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Returning completed files

Verify

Remember to run the Verify function before completing the assignment. You can run
the verification by clicking on Verify under the Review menu.

& Checkinfle & Oownlosd

3 o v com p— Verification

How do you communicate in foreign | ? Miten kor ikoit vierailla kielilla? v

Do you do what our customers do? Teetkd sitd, mita asiakkaamme tekevit?

Translate your material into all the languages of your target readership, leam t K33nnitkd aineistosi kaikille kohdelukijakuntasi kielillz, Kielts vai o

he language or take an interpreter with you to multi- ‘tatko tulkin mukaasi monikielisiin liiketapaamisiin?
lingual business meetings?

Our customers know that translation inta the language spoken in your target  Asiakkaamme tietévit, etta kadntaminen kohdemarkkinoillasi puhutulle kielell

market increases sales by 25%.  lisia myyntia kaksikymmentaviisi prosentia,

And if you want to tell people things rather than sell peaple things, voustillw |
ant to get your Message across.

Verify includes the following checks, for example:

e Missing translation (“Segment has not been translated”).

e Identical source and target (“Target segment identical to source”).
e Repeated words (“Repeated word found”).

e Missing or extra punctuation.

e Missing or incorrect tags (“Tag removed”).

e Forbidden terms.

Some checks result in an error, some in a warning/note:

Icon Notification type

|§| ERROR — action required, correct the error before checking in the file

WARNING/NOTE - for your information (action not necessarily required)

You can find additional information about the error under Verify document in the panel
on the right-hand side of the screen.

Once you have completed the translation or review, you need to return the file by
clicking on Check-in file in the top right corner of the editor window.
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If you want, you can leave a comment in the comment field in the Check-in window.
Select the next phase from the Change Phase to dropdown menu (e.g. Review, if you
are in the Translation phase) and click on Check-in:

. Check-in

Enter a comment if required:

Change Phase to: ‘ f >

=w
Finalisation Check-in Cancel

Once you have checked in a file, you will no longer be able to open it or make
“ any changes.

Once you have completed your work, remember to log out of GroupShare:

X Trados GroupShare

.......
All projects

Filter (Reset)

~ Organization & Retresn

What to do in case of problems

If you encounter any problems with logging in to GroupShare or with the assignments,
please contact your Project Manager at Semantix.

Additional resources

The complete instruction manual for the Online Editor is available here.
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